September 21, 2021

Unable to update Dart SDK as I use flutter command in terminal

Unable to update Dart SDK as I use flutter command in terminal

I am trying to install Flutter on my PC but this error keeps on showing up. I tried replacing the link, updating the path and deleting the cache but still, all doesn't work. Know any solutions for this? Here's what it looks like: https://imgur.com/p59u09P

submitted by /u/SeanNemo
[link] [comments]